Cannot connect to mysql

first post: dangquang wrote: Dear All, I am using Redmine 2.5 Try to use Redmine Reports 2.0....

latest post: dangquang wrote: Dear JBartlau, It shows same command status. Please check my attac...

Unable to connect to any of the specified mysql host.

first post: marru wrote: Hi everyone, Can't make redmine reports run... :( I am using Win...

latest post: marru wrote: OK, solved it. mysql permissions. This post helped me solve it: h...

answered by: marru wrote: It seems I went one step further but still I can't connect. So my ...

Limit on Redmine version?

first post: njdattler wrote: We have a very old version of Redmine (0.8.3.stable). I'm able to ...

latest post: eAlacali wrote: Hi njdattler, the column "issue_statuses.default.done.ratio" does ...

Linux support?

first post: niceguy9 wrote: Will it work in linux machines

latest post: JBartlau wrote: Hi, While it might run on Wine, we haven't tested Linux support ye...

Error at creating a report : One of the expressions used has an error

first post: sherefyounan wrote: after installing and configuring RedmineReports I get a correct li...

latest post: JBartlau wrote: Hasan, Great you found the cause. What the report assumes is the f...

V 1.0.7 not working under Windows7 x64 & XP SP3 (x32)

first post: AKhS777 wrote: Hello! I can't make it running, it constantly crushing during star...

ChiliProject and OpenProject compatibility

first post: pydubreucq wrote: Hi, Excuse-me I'm French and I don't speak english very well. I w...

latest post: JBartlau wrote: Hi Pierre-Yves, We haven't done any tests with these products. We ...

Mapping of the variables

first post: nicolasparenti wrote: Hi all, I'm currently working on moving to RedMine/Mantis and I m...

latest post: nicolasparenti wrote: Hi Ben, Thanks so much for your help. I'll try to do my own mappin...

Not working

first post: daumkep wrote: Hi, I downloaded Redmine Reports 1.0.7, added mysql-connector-net...

latest post: JBartlau wrote: Would have been my first guess, too. We'll probably release a new v...

1.07 not working for me on Win7x64

first post: BodgeIT wrote: I just get an error saying app has stopped working the moment I tr...

latest post: BodgeIT wrote: Hi Ben, I’m using a Bitnami amazon cloud entity for Redmine 1.3. ...